*
of 3
Next | Last
   All Buggers   My Buggers Bugs Features Help  
 #20 » 2.12 displaying wrong version
 Date Open: Sep 10, 2008 06:09:31 Last Update: Sep 10, 2008 08:16:08 Bugger Off: Sep 10, 2008 08:16:08 
 Description: When 2.12 is installed, on the main page of the treasury it says "Treasury v2.11"... you must have forgot to change that before releasing 2.12?
 Request: Bug
 Application: Mod
 Mod: Treasury
 Version: 2.12
 Solution: Already fixed :)
 Bugger From:Alistair
 Debugger:Resourcez
 DiscussIt Forum: Treasury
 DiscussIt Topic: 2.12 displaying wrong version
 Status: Done
 Priority High
 Topic Replies:
 Resourcez
 Sep 10, 2008
 08:15:34
Thanks - fixed yesterday.
47 buggers listed, 31 buggered off, 16 declined, 0 on hold.
© 2007 - 2017  Bugger! by Resourcez

Please Support Us!

Something for Here
Donate with PayPal!
November Goal: $40.00
Due Date: Nov 30
Total Receipts: $0.00
Below Goal: $40.00
Site Currency: USD
 0%

Content